Geplante Obsolenz? Thetford Absorberkühlschrank Baureihe N3xxx

und vermutlich auch die Baureihe N4xxx betroffen. Um was geht es?
Den Ausfall der 12V-Funktion, wie man häufiger auch in den diversen Wohn-/Reisemobil – Foren liest.

Einleitung

Ich habe aktuell nun (endlich) meinen Kühlschrank im WoMo derart elektrisch verschaltet, das er, gesteuert über den Schaltkontakt des Victron-Batteriemonitor BMV-712 Smart bei Solarüberschuss vornehmlich zuerst die Energie aus der Aufbau-Batterie/Solar zieht.
Näheres hierzu in einem extra Artikel, siehe hier.

Nach dem Umbau die Funktion geprüft und siehe da, der Kühlschrank meldet plötzlich einen 12V-Fehler.
Den Fehlerstatus abgerufen, siehe dieses Dokument. Er meldet Fehler „6„,  12V-Versorgung zu niedrig / zu hoch (11.5V<Ubat<15.0V).

Testweise Fahrzeugmotor gestartet, gleiches Problem. Man traut sich ja selbst nicht, also alles nochmals geprüft, in der geänderten externen Beschaltung keine Fehler gefunden. Dann den Deckel der Steuerelektronik am Kühlschrank entfernt und alle Spannungen direkt an den Steckanschlüssen nochmals geprüft, ebenso alles i.O. – Spannungen alle da und im korrekten Spannungsbereich.

Was nun?

Warum sollte die Steuerbaugruppe durch den Umbau der Stromversorgung, hierzu wurde die Steckverbindung direkt vor dem Kühlschrank getrennt und erst die Spannungen alle geprüft, bevor sie wieder zusammengesteckt wurde, Schaden genommen haben?

Also muss Tante „Gurgel“ helfen…

und siehe da, sie hilft, ein Artikel im HME-Reisemobil-Forum gibt den, wie sich dann in Folge auch für mein Problem zeigte, den richtigen Lösungshinweis.

Also, die Steuerbaugruppe ausgebaut – und siehe da –
die dort im 12V-Stromkreis befindliche KFz-Sicherung ist auch bei mir verbrannt und messtechnisch auch hochohmig – also ausgelöst.

Also nichts falsch gemacht – es ist wohl Zufall, das der Ausfall gerade jetzt eingetreten ist, an Ostern war alles noch OK.

Warum spreche ich von Obsolenz?

Zum Glück ist die Platine (Leiterplatte) nicht so verbrannt, das man sie nicht (leidlich) reparieren kann – geht nicht immer – weswegen die nachfolgende Beschreibung der Reparatur nicht in 100% der Fälle möglich ist.

Ich bin Entwicklungsingenieur im Elektronikbereich und setze solche Sicherungen sehr häufig in Gleichstromsystemen ein (nicht im Automotive-Bereich). Die Sicherung ist hier i.A. nicht das Problem, es ist meist der Sicherungshalter!

Dieser ist zwar lt. Datenblatt (Type 3522-2 von Keystone) für 20A ausgelegt, hat jedoch nur zwei Lötpins. Im Zeitalter des bleifreien Löten (heute ist Lötzinn bleifrei – früher waren da rund 37% Blei drin), ist Lötzinn zum Einen ein sehr schlechter „Leiter“, zum Zweiten haben die Lötstellen aufgrund schlechterer Fließeigenschaften (das Blei „schmierte“) wesentlich weniger anhaftendes Lötzinn.

Dies führt im Allgemeinen zu einer deutlich schlechteren Stromleitung (und damit erhöhter Erwärmung der Lötstelle), aber auch einer schlechteren Wärmeableitung vom Bauteil auf die Kupferflächen der Leiterplatte.

Dadurch gilt eine Regel (sollte jeder Hardware-Designer beachten), die besagt – nie mehr als 10 Ampere über einen Lötpin – hier sind wir also elektrisch betrachtet gerade noch im grünen Bereich.
Besser wäre aber ein ordentlicher / geeigneter Sicherungshalter wie im Bild – hat vier Lötpins je Seite (im Bild ein Schubladenmuster – total korrodiert) zum Einsatz gekommen.

Und genau hier liegt nun der Konstruktionsfehler verborgen, auf der Leiterplatte fehlen um die Anschlussbereiche des Sicherungshalter mindestens so genannte thermische Durchsteiger (Thermal-Via’s), die den Wärmetransport in/an der Leiterplatte deutlich optimieren – oder eben ein geeigneter Sicherungshalter.

Dazu kommt, das offenbar nicht eine Blade-Sicherung eines der Markenhersteller Littlefuse bzw. EATON-Bussmann eingesteckt wurde, sondern ein (vermutlich) China-Kracher, zumindest ein unbekannter Hersteller.
Marken-Sicherungen haben typ. 98mV Verlustspannung bei Nennstrom 20A, also rund 2W Verlustleistung. NoName-Produkte habe ich jedoch auch schon mit 120mV vermessen, was dann gleich 2.4W Verlustleistung bedeutet.

Kurzum, es liegt hier ein Konstruktionsfehler vor – also im Sinne einer Gewährleistung ein bereits werksseitig und generell vorhandener konstruktiver Mangel.

Nützen tut diese Erkenntnis den meisten nichts – wer will sich mit Thetford auf gutachterlicher Basis vor Gericht streiten – tritt der Fehler in der Garantiezeit auf, wird fröhlich die Baugruppe getauscht, die dann nach zwei/drei Jahren wieder defekt ist, dann bezahlt man eben den nächsten (zweiten) Austausch…..
Und den meisten Wohnmobilisten nützt diese Erkenntnis natürlich mangels Fachkenntnis nichts – man geht zum Händler/Werkstatt – und die tauschen (leider) nur aus.

Woran liegt es, das nicht alle das Problem haben?

Wohl daran, das kleinere Kühlschrankmodelle kleinere Heizungen drin haben, also die Ströme geringer sind.

Als Zweites an den vermutlich an den Toleranzen der Heizung.

Diese haben typ. +/-15% Widerstandstoleranz, ihr Nennwert (bei meinem N3142) liegt bei 0.7025R (was an 12V dann rechnerisch 205W ergibt).
Liegt ihr Kalt-(Nenn-) widerstand jedoch an der unteren Grenze, hat sie etwa 0,6R und die Leistung liegt 240W@12V, bei 14.4V dann bei lockeren 345W und Strömen von 24 Ampere (OK, da sollte bereits dann nach ca. 10min die Sicherung ansprechen).

Nun denn, das letzte ist ein Worst-Case Wert, der wohl real nie erreicht wird, da wir immer Spannungsverluste auf den Zuleitungen zwischen Batterie und Kühlschrank haben (ich habe bei mir 0.3V gemessen bei Strömen um die 18.6A@13.2V).

Man kann aber daran aber erkennen, das Ganze ist absolut grenzwertig dimensioniert, eine frühzeitig Obsolenz ist sehr wahrscheinlich.

Wie habe ich das Ganze nun gelöst (habe keine Produktgarantie mehr – daher kann ich hier modifizieren)?

  • Die Sicherung/den Sicherungshalter habe ich durch zwei 1.5 mm2 Drahtbrücken ersetzt
  • weiterhin zusätzlich Kupferdrähte zur Entlastung der Leiterzüge noch aufgelötet (Verluste minimieren)

Siehe Bilder, sieht nicht schön aus, aber die Leiterplatte ist schon ziemlich thermisch vor geschädigt – saubere Lötstellen sind gar nicht mehr möglich.

Geht das denn OHNE Sicherung?

Aber sicher, da ich mir sicher sein kann, das Fahrzeugseitig eine korrekte Absicherung vorhanden ist.

Warum hat dann Thetford hier „unnötigerweise“ eine Sicherung verbaut?

Die Baugruppe ist sowohl für den US wie auch den EU-Markt gebaut – sieht man an der Bestückung, dort ist eine Kodierung vorgesehen (wg. der 115VAC im US-Bereich).

In den Installationsbeschreibungen wird (zum Nachteil von Thetford) nicht explizit eine bauseitige Absicherung gefordert.
Daher ist für den „sachgemäßen Betrieb“ des Kühlschrankes auch eine solche bauseitig nicht notwendig (klar, es ist ja eine drin – auf der Baugruppe).

Im EU-Markt hätte man auf die interne Sicherung verzichten können und das über die Installationsanweisung dem Anwender hinschieben können (das Verbauen einer geeigneten Sicherung in der Zuleitung – ist aus anderen Gründen technisch sowieso notwendig (Leitungsschutz/Brandsicherheit bei Isolationsfehler der Leitung). Nennt man „Definition eines bestimmungsgemäßen Betriebs“. 

Für den US-Markt geht das aber nicht, denn dort muss ein Produkt auch dann noch betriebssicher sein, wenn davor alles falsch gemacht wird (auch vom verbauenden „Fachmann“).

Eine Definition eines „bestimmungsgemäßen Betriebs“ kennt man dort so nicht, man denke an den bekannten Fall „Katze in der Mikrowelle trocknen“ 🙄 

(Dennoch sind Produkte in der EU meist wesentlich sicherer zu betreiben, als in der USA, aber das ist ein anderes Thema).

Fazit

Diese Sicherung kann nicht mehr ausfallen – sie ist nicht mehr vorhanden – ich hoffe die reparierte Steuerbaugruppe hält lange.

Die in der Bordelektrik (CBE-Elektroblock) verbauten Sicherungen bleiben deutlich kühler – und sollte mal eine ausfallen – ruckzuck ist sie nun ausgetauscht.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.